linux宝塔面板安装composer失败的问题

释放双眼,带上耳机,听听看~!

宝塔安装composer可能会报错

Warning: putenv() has been disabled for security…

原因是PHP禁止了危险函数,前往php将他删除(putenv

然后执行

composer config -g repo.packagist composer https://packagist.phpcomposer.com

就OK了

人已赞赏
首页

Nginx性能优化

2020-3-8 4:05:51

首页

mysql优化修复表数据库

2020-3-8 4:10:44

现在起,让您的站点焕然一新

SSpanel-Malio主题,不仅仅是好看

如果点击咨询购买按钮无法唤起QQ,请手动添加QQ2130482224(请注明主题咨询)
0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索